แก้ไขแล้ว มีใครพอจะช่วยหนูได้บ้างไหมคะ? java version incompatable

Momopara

สมาชิกใหม่
มายคราฟรุ่น
Minecraft Java Edition
มายคราฟเวอร์ชัน
1.17.1
หนูพยายามลงมอดในมายคราฟในคอม version 1.17.1 ค่ะ แล้วทำไมได้เลยค่ะ มันขึ้นมาว่าอย่างนี้น่ะค่ะ
Your Java Runtime is incompatible. Please edit your installation to use the bundled Java Runtime.
Name: Java version mismatch
URL: http://aka.ms/jnierror

มีใครพอจะมีวิธีแก้ไหมคะ ขอบคุณล่วงหน้านะคะ :)
 
คำตอบ
งั้นลองไปที่ติดตั้งของ Minecraft Launcher (ปกติแล้วจะอยู่ที่ C:\Program Files (x86)\Minecraft Launcher\game) แล้วลบไฟล์ JavaCheck.jar แล้วกดเล่นใหม่ดูงับ หากยังไม่ได้ให้ไปลง Minecraft Launcher ใหม่อีกทีงับ

EpicEmeraldPlayz

EpicGaming4Lyfe_
ผู้ดูแล
รบกวนไปที่โปรไฟล์เวอร์ชันของ 1.17.1 หน่อยนะงับ ในหน้าตามรูปเลยงับ
1628609111243.png

1628609131649.png
 

EpicEmeraldPlayz

EpicGaming4Lyfe_
ผู้ดูแล
งั้นลองไปที่ติดตั้งของ Minecraft Launcher (ปกติแล้วจะอยู่ที่ C:\Program Files (x86)\Minecraft Launcher\game) แล้วลบไฟล์ JavaCheck.jar แล้วกดเล่นใหม่ดูงับ หากยังไม่ได้ให้ไปลง Minecraft Launcher ใหม่อีกทีงับ